aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0345a30d29f1..7162350529d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Alexander Hunziker <alex.hunziker@gmail.com>
# Contributor: Alessio Biancalana <dottorblaster@gmail.com>
-echo "DISABLE_MESON=${DISABLE_MESON:=0} switch to autotools \`makepkg DISABLE_MESON=1\`" >&2
+: DISABLE_MESON=${DISABLE_MESON:=0} # switch to autotools `makepkg DISABLE_MESON=1`
((DISABLE_MESON)) && makedepends+=('vala') || makedepends+=('meson')
pkgname=gimp-git
@@ -80,7 +80,7 @@ build() {
if ((DISABLE_MESON)); then
cd $_pkgname
./autogen.sh \
- --prefix=/usr
+ --prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/bin \
--enable-mp \