summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2cb81a342ac6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Haron Prime (Haron_Prime) <haron.prime@gmx.com>
+
+pkgname=gis-weather
+pkgver=0.7.8.7
+pkgrel=1
+pkgdesc="Customizable weather widget"
+arch=('i686' 'x86_64')
+url="http://sourceforge.net/projects/gis-weather"
+license=('GPLv3')
+groups=()
+depends=('gtk3' 'python' 'python-gobject' 'python-cairo')
+optdepends=('librsvg')
+provides=()
+conflicts=('gis-weather-git')
+
+source=(${url}/files/gis-weather/${pkgver}/gis-weather_${pkgver}_all.deb/download)
+md5sums=('dab6f428201125752c5fef6840866206')
+
+package() {
+ cd "$srcdir"
+ tar -xf data.tar.xz -C "${pkgdir}"
+ echo "aur" > "${pkgdir}/usr/share/${pkgname}/package"
+ chmod -R 777 "${pkgdir}"/usr/share/${pkgname}
+ mkdir -p $pkgdir/usr/bin
+}