summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f20a5353972b..36d985af6824 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
# Maintainer: Daniel Maslowski <info@orangecms.org>
pkgname=git-big-picture
pkgver=0.9.0
-pkgrel=2
-epoch=
+pkgrel=3
pkgdesc="Visualization tool for Git repositories"
-arch=('x86_64')
+arch=('any')
url="https://github.com/esc/git-big-picture"
license=('GPL')
depends=('python2' 'git' 'graphviz')
-makedepends=()
+makedepends=('git')
provides=('git-big-picture')
source=("git+https://github.com/esc/git-big-picture.git")
md5sums=('SKIP')
package() {
- sed -i '0,/python/s/python/python2/' ${srcdir}/${pkgname}/${pkgname}
- install -Dm755 ${srcdir}/${pkgname}/${pkgname} ${pkgdir}/usr/bin/${pkgname}
+ sed -i '0,/python/s/python/python2/' "${srcdir}/${pkgname}/${pkgname}"
+ install -Dm755 "${srcdir}/${pkgname}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}