summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a80a130d1709..40d8767d0cf5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,16 +8,16 @@ url="https://github.com/felipec/$pkgname"
arch=('any')
license=('GPL2')
makedepends=('git')
-source=("$pkgname::git+$url.git#tag=v$pkgver")
-sha256sums=('SKIP')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha1sums=('e969109cafff4909b4421d709e4905a2b52b8a99')
check() {
- cd $pkgname &&
+ cd "$pkgname-$pkgver"
make test
}
package() {
- cd $pkgname &&
+ cd "$pkgname-$pkgver"
# TODO find a better location than /usr/local/share
DESTDIR="$pkgdir/" make \
zshfuncdir=/usr/share/zsh/site-functions \