summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 4 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7b079f68166..0a61e8cfa14a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,26 +4,16 @@
# All my PKGBUILDs are managed at https://github.com/eli-schwartz/pkgbuilds
pkgname=git-extras
-pkgver=5.1.0
-pkgrel=2
+pkgver=6.0.0
+pkgrel=1
pkgdesc="GIT utilities -- repo summary, commit counting, repl, changelog population and more"
arch=('any')
url="https://github.com/tj/${pkgname}"
license=('MIT')
depends=('git')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('432f73f178345b69d98fb48ccdc04839bafb605f2f8cc3e5bb8f87d497ef3e7d')
-b2sums=('279f0476c2ec6f30531d77d5c348bc6c0a823a622f7ec96ae65b1b2861a7c3ab1bf66eb246d031d0cfb4e1cc5fd3c2bfbf1418bc619dc3b81c6f0d7ffdcccd0a')
-
-prepare() {
- cd "${srcdir}/${pkgname}-${pkgver}"
-
- # remove conflicting namespace with well-known projects
- # https://github.com/tj/git-extras/issues/842
- for i in bug chore refactor; do
- rm -v bin/git-$i man/git-$i.*
- done
-}
+sha256sums=('a823c12e4bf74e2f07ee80e597500e5f5120dcd8fa345e67e2c03544fd706ffe')
+b2sums=('2b9152303f3b27f343727e95100147588e941c51d3a6c09888644cdfa49e007603c5f9b4f4fccdab4497ec94e85b925519b2ca05c30f23cf7c1092aff47c1dea')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"