summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f4d220ca45e..fb63cf583ab6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --long | sed -r 's/^v//; s/([^-]*-g)/r\1/; s/-/./g'
}
build() {