summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb286436f361..9fda466a4a2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
_pkgname='git-phab'
pkgname='git-phab-git'
-pkgver=r19.43d0734
+pkgver=r94.6b53da5
pkgrel=1
pkgdesc='Git subcommand to integrate with phabricator'
arch=('any')
url='https://phabricator.freedesktop.org/project/profile/60/'
license=('GPL2')
-depends=('python-gitpython' 'arcanist' 'python-argcomplete')
+depends=('python-gitpython' 'arcanist' 'python-argcomplete' 'python-appdirs')
provides=("$_pkgname")
conflicts=("$_pkgname")
makedepends=('git')
-source=("$_pkgname::git://anongit.freedesktop.org/git/git-phab")
+source=("$_pkgname::git://anongit.freedesktop.org/git/$_pkgname")
md5sums=('SKIP')
pkgver() {
@@ -23,5 +23,6 @@ pkgver() {
package() {
cd "$srcdir/$_pkgname"
install -Dm755 git-phab "$pkgdir/usr/bin/$_pkgname"
+ install -Dm644 git-phab.txt "$pkgdir/usr/share/doc/$_pkgname/$_pkgname.txt"
install -Dm644 README "$pkgdir/usr/share/doc/$_pkgname/README"
}