summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3270c61aaddc..dbfab87d14fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
pkgname="git-toolbelt"
-pkgver=1.4.0
+pkgver=1.4.1
pkgrel=1
pkgdesc="A suite of useful Git commands that aid with scripting or every day command line usage"
arch=(any)
+license=('BSD')
url="https://github.com/nvie/git-toolbelt"
source=(
"git-toolbelt-$pkgver.zip::https://github.com/nvie/git-toolbelt/archive/v$pkgver.tar.gz"
)
sha256sums=(
- "3c9f69cfee1ca8057069a93be4f6e10f8ce90c1f1989d969aebf6cc97e24b965"
+ "a0a727b86374d9b7f67d146c36314224f2f1f907c30463480d6c5f41afe054e0"
)
package() {
install -d "$pkgdir/usr/bin"
install -Dm755 "$srcdir"/git-toolbelt-$pkgver/git-* "$pkgdir/usr/bin/"
+ install -Dm644 "$srcdir/git-toolbelt-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}