summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c474b3f65285..5139c527a28a 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,19 +6,19 @@
pkgname=giteye
pkgver=2.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="CollabNet GitEye is a desktop for Git. It works with TeamForge, CloudForge and other Git services."
arch=('x86_64')
url="https://www.collab.net/products/giteye"
license=('custom')
-depends=('git' 'java-environment>=8' 'python')
+depends=('git' 'java-environment=8' 'python')
makedepends=('unzip')
options=('!strip')
source=("LICENSE"
"${pkgname}.desktop"
- "https://downloads-guests.open.collab.net/files/documents/61/18801/GitEye-${pkgver}-linux.x86_64.zip")
+ "https://downloads-guests.open.collab.net/files/documents/61/18801/GitEye-${pkgver}-linux.x86_64.zip")
md5sums=('78ba2a04c6b766a778681705d40abbb4'
- '8568d68fd910cde0befad2c7be52336e'
+ '2cb87a4b45b803d9ff58d84954d9797f'
'3734ec716b426095d09d1d131066d028')
noextract=(*.zip) # extract nothing
@@ -32,10 +32,6 @@ package() {
unzip -q "GitEye-${pkgver}-linux.x86_64.zip" -d "${pkgdir}/opt/${pkgname}/"
- msg2 "Adding GitEye executable to default path..."
- ln -s "/opt/${pkgname}/GitEye" "${pkgdir}/usr/bin/"
- ln -s "/opt/${pkgname}/GitEye" "${pkgdir}/usr/bin/giteye"
-
msg2 "Installing LICENSE..."
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"