summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 977d47f0282a..9204cb752a78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,4 +30,8 @@ pkgver() {
package() {
cd "$srcdir/${pkgname%}"
python setup.py install --root=${pkgdir} --optimize=2
+
+ # copy custom license:
+ # https://wiki.archlinux.org/index.php/PKGBUILD#license
+ install -Dm644 LICENSE.md "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}