summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fae6de41a1b3..24ca497516b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=givemebadge-git
_pkgname=givemebadge
pkgver=1.0.5+r6+g96a115c
-pkgrel=1
+pkgrel=2
pkgdesc="Pretty simple Discord bot to get the active developer badge"
arch=('any')
url="https://github.com/AlexFlipnote/GiveMeBadge"
@@ -27,6 +27,7 @@ prepare() {
build() {
cd "$_pkgname"
+ export PATH=${HOME}/.local/bin:${PATH}
pyinstaller index.py --onefile --icon=assets/logo.ico --name $_pkgname
}