summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index deec0f05f023..1e38ee5db510 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gkeybind
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Utility for rebinding G-keys on Logitech keyboards"
arch=('x86_64')
url="https://github.com/nickbclifford/gkeybind"
@@ -21,4 +21,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
make PREFIX="$pkgdir/usr" CONFIG_PREFIX="$pkgdir" install
+ install -Dm644 gkeybind.service "$pkgdir/usr/lib/systemd/system/gkeybind.service"
}