summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a357047f1ef0..771a22dcb4b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=glide-bin
_pkgname=glide
-pkgver=0.6.1
+pkgver=0.7.0
pkgrel=1
pkgdesc="Simplified Go project management, dependency management, and vendoring."
arch=('x86_64' 'i686')
url=('https://github.com/Masterminds/glide')
licence=('MIT')
-provides=('glide=0.6.1')
+provides=('glide=0.7.0')
conflicts=('glide')
-source_x86_64=("https://github.com/Masterminds/glide/releases/download/${pkgver}/${_pkgname}-linux-amd64.zip")
-source_i686=("https://github.com/Masterminds/glide/releases/download/${pkgver}/${_pkgname}-linux-386.zip")
-md5sums_x86_64=('b7e49dd152a8f61bcebc88905c16f19b')
-md5sums_i686=('a2feac1b0f5178d63880bc16c945b6f8')
+source_x86_64=("https://github.com/Masterminds/glide/releases/download/${pkgver}/${_pkgname}-${pkgver}-linux-amd64.tar.gz")
+source_i686=("https://github.com/Masterminds/glide/releases/download/${pkgver}/${_pkgname}-${pkgver}-linux-386.tar.gz")
+md5sums_x86_64=('b2623e8ae001f7acff519ca0ca6ad112')
+md5sums_i686=('10df587fad4b915fe3a9210b21d5b8d8')
if [ "$CARCH" = "i686" ]; then
_PKGARCH=386