summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 5 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 023f3021c1ae..6134b4757e40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,17 @@
# Maintainer: Adrien Gallouët <adrien@gallouet.fr>
pkgname=glorytun
-pkgver=0.1.1
+pkgver=0.1.2
pkgrel=1
pkgdesc="A small, simple and secure VPN"
arch=(x86_64)
url="https://github.com/angt/glorytun"
license=('BSD')
depends=('libsodium' 'iproute2')
-makedepends=('meson' 'libsodium' 'pkgconfig')
-source=("$url/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz")
-md5sums=('e9394da94e1e69e5b40d346e8595c389')
-
-build() {
- cd "$srcdir/$pkgname-$pkgver"
- meson build --prefix=/usr
- ninja -C build
-}
+makedepends=('libsodium')
+source=("$url/archive/v$pkgver.tar.gz")
+md5sums=('b2554215f50d0097131b0054050aa534')
package() {
cd "$srcdir/$pkgname-$pkgver"
- DESTDIR="$pkgdir/" ninja -C build install
+ make DESTDIR="$pkgdir/" prefix=/usr install
}