summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8650305b9d65..d5fd110d21da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,10 +56,11 @@ build()
export OS=unix
- ./configure --prefix=/usr \
- --libexecdir=/lib \
- --enable-shared \
- --enable-gpl
+ ./configure --prefix=/usr \
+ --libexecdir=/lib \
+ --enable-shared \
+ --enable-gpl \
+ --enable-projects
make PROCESSORS="$(nproc)" GPRBUILD_OPTIONS=-R
}