summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index decfe2787f7c..87b06aa9bcff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=gnaural
pkgver=20110606
-pkgrel=1
+pkgrel=2
pkgdesc="An opensource binaural-beat generator"
arch=(i686 x86_64)
url="http://gnaural.sourceforge.net/"
license=('GPL')
depends=('libglade' 'portaudio')
install="$pkgname.install"
-source=("http://downloads.sourceforge.net/project/Gnaural/$pkgname-$pkgver.tar.xz")
-md5sums=('SKIP')
+source=("http://downloads.sourceforge.net/project/$pkgname/Gnaural/${pkgname}_${pkgver}.tar.xz")
+md5sums=('a3f909ca56466393c9eef42f25fc028b')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/${pkgname}_${pkgver}"
# Fix a bug where an inlined function isn't marked as extern. GCC seems to have tolerated rather long, but eventually broke.
sed -i 's/#endif/extern inline void BB_ResetAllVoices ();\n#endif/g' src/main.h src/gnauralXML.h
@@ -27,7 +27,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/${pkgname}_${pkgver}"
make DESTDIR="$pkgdir/" install
}