summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..24442e930d3c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Brandon <aur at everdream.xyz>
+
+pkgname=gnome-screenshot-heavy-shadow
+pkgver=3.25.0
+pkgrel=1
+pkgdesc="Take pictures of your screen, with modified shadow effect"
+arch=('any')
+url="https://github.com/Cabbagec/gnome-screenshot-heavy-shadow"
+license=('GPL2')
+groups=('gnome')
+depends=('dconf', 'gtk3', 'libcanberra')
+makedepends=('meson', 'appstream-glib', 'git')
+provides=('gnome-screenshot')
+conflicts=('gnome-screenshot', 'gnome-screenshot-git')
+source=("git+https://github.com/Cabbagec/gnome-screenshot-heavy-shadow#branch=master")
+sha256sums=('SKIP')
+
+build() {
+ cd "$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}