summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5473e19bd6e..860f14903432 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,6 @@ sha512sums=('3db514db6cb0c998cdf24c0ae87296fc7933b418a14772a9809c0689465a0e89400
package() {
cd "$pkgname-$pkgver"
- export RUSTFLAGS='-A warnings'
+ export RUSTFLAGS='--cap-lints=allow'
make DESTDIR="$pkgdir" PREFIX="/usr" install
}