summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e25743f491e2..1f88b65f4c7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Claudio Cocciarelli <claudiococciarelli at gmail dot com>
pkgname=gnome-shell-dev
+_pkgname=gnome-shell
pkgver=3.31.4
pkgrel=1
pkgdesc="Next generation desktop shell"
@@ -21,7 +22,7 @@ source=("git+https://gitlab.gnome.org/GNOME/gnome-shell.git#tag=$pkgver")
sha256sums=('SKIP')
build() {
- arch-meson gnome-shell build -D gtk_doc=true
+ arch-meson "$_pkgname" build -D gtk_doc=true
ninja -C build
}