summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..38e93649ab86
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Ɓukasz Moroz <lukaszmoroz@gmail.com>
+
+pkgname=gnome-shell-extension-alt-tab-scroll-workaround
+pkgver=3
+pkgrel=1
+pkgdesc="Temporary fix for a bug that buffers the scroll between different windows (e.g., Chrome and VS Code)"
+arch=('any')
+url="https://github.com/lucasresck/gnome-shell-extension-alt-tab-scroll-workaround"
+license=('GPL3')
+depends=('gnome-shell')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/lucasresck/gnome-shell-extension-alt-tab-scroll-workaround/archive/refs/tags/v$pkgver.tar.gz")
+md5sums=('a49176a0276e4ea451c85656c8c384d2')
+
+package() {
+ cd "$pkgname-$pkgver"
+ _uuid='alt-tab-scroll-workaround@lucasresck.github.io'
+ install -Dm644 -t "$pkgdir/usr/share/gnome-shell/extensions/$_uuid" extension.js metadata.json
+}