summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f33e3d34926..8824dc5a7f8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: mglo <marius@mgl.dev>
pkgname=gnome-shell-extension-arc-menu
-pkgver=v47_Stable
+pkgver=v5
pkgrel=1
-pkgdesc="A Dynamic / Traditional / Modern Extension Menu for GNOME"
+pkgdesc="Application Menu Extension for GNOME"
arch=('any')
-url="https://gitlab.com/arcmenu-team/Arc-Menu"
+url="https://gitlab.com/arcmenu/ArcMenu"
license=('GPL2')
depends=(
'gnome-shell-extensions'
@@ -12,10 +12,10 @@ depends=(
'gnome-menus'
)
conflicts=('gnome-shell-extension-arc-menu-git')
-source=("https://gitlab.com/arcmenu-team/Arc-Menu/-/archive/${pkgver//_/-}/Arc-Menu-${pkgver//_/-}.tar.gz")
+source=("https://gitlab.com/arcmenu/ArcMenu/-/archive/${pkgver}/ArcMenu-${pkgver}.zip")
sha256sums=('SKIP')
package() {
- cd "Arc-Menu-${pkgver//_/-}"
+ cd "ArcMenu-${pkgver}"
make DESTDIR="$pkgdir/" install
}