summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 10 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3d2abaac11e..b56b19d29298 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,25 @@
-# Maintainer: Michael Wendland <dev@michiwend.com>
+# Maintainer: Llewelyn Trahaearn <WoefulDerelict at GMail dot com>
+# Contributor: Michael Wendland <dev at michiwend dot com>
pkgname=gnome-shell-extension-arch-update
-pkgver=11
+pkgver=15
pkgrel=1
-pkgdesc="Update indicator for ArchLinux and Gnome-Shell"
+pkgdesc="Convenient indicator for Arch Linux updates in GNOME Shell."
arch=('any')
url="https://github.com/RaphaelRochet/arch-update"
license=('GPL3')
depends=('gnome-shell>=3.18')
-provides=('gnome-shell-extension-arch-update')
-conflicts=('gnome-shell-extension-arch-update')
+provides=("${pkgname}")
+conflicts=('gnome-shell-extensions-git')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/RaphaelRochet/arch-update/archive/v${pkgver}.tar.gz")
-sha256sums=('6f5f1d91da1a4fa779031e7cf5df1969bae5505e0150a594b3706f6579110901')
+sha512sums=('bba0437e375f5d11d21a0dcf764033d662cac9d5183c3844cfa4411dfd72aade921591af204d67f208b1ddb65bfa50decbe256b3e79cca35c4c1b6ad661831bb')
package() {
- local _uuid='arch-update@RaphaelRochet'
- local _install_dir="${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
+ _uuid='arch-update@RaphaelRochet'
+ _install_dir="${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
install -dm655 $_install_dir
cd "arch-update-${pkgver}"
- cp -R * $_install_dir
+ cp -r * $_install_dir
}
-
-# vim: ts=2 sw=2 et: