summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7cef0903ea31..85d7e7f3a2c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ url="https://github.com/dmo60/CoverflowAltTab"
license=('GPL')
makedepends+=(jq)
-source+=("${_giturl:-release::${url/github.com/api.github.com\/repos}/releases/latest}")
+source+=("release::${_giturl:-${url/github.com/api.github.com\/repos}/releases/latest}")
md5sums+=('SKIP')
prepare() {
@@ -72,7 +72,7 @@ package_20_version() {
tr '\n," ' '\n' | sed 's/3\.//g;/^$/d' | sort -n -t. -k 1,1))
depends+=("gnome-shell>=3.${compatibles[0]}")
local max="${compatibles[-1]}"
- if [ "3.$max" != $(
+ if [ "$max" != $(
gnome-shell --version | grep -Po '(?<=GNOME Shell 3\.)[[:digit:]]+'
) ]; then
depends+=("gnome-shell<3.$((${max%%.*} + 1))")