summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 7 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46ab663923e7..8d72cf707bf8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,32 +6,24 @@
pkgname=gnome-shell-extension-dash-to-dock
_pkgname=dash-to-dock
-pkgver=72
-pkgrel=2
+pkgver=91
+pkgrel=1
epoch=1
pkgdesc="Move the dash out of the overview transforming it in a dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
-license=('GPL')
+license=('GPL-2.0-or-later')
depends=('gnome-shell')
-makedepends=('intltool' 'gettext' 'git' 'sassc')
-_commit=fc795c52b7f973eee065547c4d3eb92a6cbada4a
-source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit"
- "1720.patch")
-sha256sums=('SKIP'
- 'f9f1c15e6e1cdfa027478f35ded42fdbb438b7f98650f9f54c9145a36cdd6fa3')
+makedepends=('gettext' 'git' 'sassc')
+_commit=10db86346045fcbe5e171ef87aa12ef02f790e18
+source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit")
+sha256sums=('SKIP')
pkgver() {
cd "${srcdir}"/${_pkgname}
git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g'
}
-prepare() {
- cd "${srcdir}"/${_pkgname}
- # https://github.com/micheleg/dash-to-dock/pull/1720
- patch -Np1 -i ../1720.patch
-}
-
build() {
cd "${srcdir}"/${_pkgname}
make