summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cba56b245172..b0c75196f4b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,22 +6,23 @@
pkgname=gnome-shell-extension-dash-to-dock
_pkgname=dash-to-dock
-pkgver=72+7+gbe6bb53
+pkgver=72
pkgrel=1
+epoch=1
pkgdesc="Move the dash out of the overview transforming it in a dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
license=('GPL')
depends=('gnome-shell')
makedepends=('intltool' 'gettext' 'git' 'sassc')
-_commit=be6bb53933fb6fce94ee86d636cda68f00125c19
+_commit=ce45bfe0666592038477235e6ac776385dfd884f
source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}"/${_pkgname}
#git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g'
- git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g' | sed 's/ubuntu+dock+//g' | sed 's/_ubuntu3//g'
+ git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g' | sed 's/ubuntu+dock+//g' | sed 's/_ubuntu5//g'
}
build() {