summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0e11bbacfd8..bdeb4d8f285e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ _author="micheleg"
pkgname="gnome-shell-extension-${_extname}"
pkgver=46
-pkgrel=3
+pkgrel=4
pkgdesc="This extension moves the dash out of the overview transforming it in a dock for an easier launching of applications and a faster switching between windows and desktops."
arch=("any")
url="https://${_author}.github.io/${_extname}/"
@@ -27,7 +27,10 @@ build() {
package() {
cd "${srcdir}/${_extname}-extensions.gnome.org-v${pkgver}"
- make INSTALLBASE="${pkgdir}/usr/share/gnome-shell/extensions" install
+ make \
+ INSTALLBASE="${pkgdir}/usr/share/gnome-shell/extensions" \
+ VERSION="${pkgver}" \
+ install
_gschema="schemas/org.gnome.shell.extensions.dash-to-dock.gschema.xml"
install -Dm0644 "${_gschema}" "${pkgdir}/usr/share/glib-2.0/${_gschema}"
}