summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 4 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a360d682bf68..6f37fe26e982 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=gnome-shell-extension-dash-to-dock
_pkgname=dash-to-dock
-pkgver=67+81+g3e1d49a
+pkgver=68
pkgrel=2
pkgdesc="Move the dash out of the overview transforming it in a dock"
arch=('any')
@@ -14,22 +14,15 @@ url="https://micheleg.github.io/dash-to-dock/"
license=('GPL')
depends=('gnome-shell')
makedepends=('intltool' 'gettext' 'git')
-_commit=3e1d49af1876e83abd1d16baab24cb263ca53360
-source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit"
- "https://patch-diff.githubusercontent.com/raw/micheleg/dash-to-dock/pull/1171.patch")
-sha256sums=('SKIP'
- '13bb4cdb9701d0311c63a96f03decbe2807b88578fe7c61344e1cfb0f28606dc')
+_commit=e2a271a4c8930d59a4e660e7a8be0e8235681293
+source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit")
+sha256sums=('SKIP')
pkgver() {
cd "${srcdir}"/${_pkgname}
git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g'
}
-prepare() {
- cd "${srcdir}"/${_pkgname}
- patch -Np1 -i "$srcdir/1171.patch"
-}
-
build() {
cd "${srcdir}"/${_pkgname}
make