summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7116014b5434..f7954a510c1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ makedepends=('git' 'sassc')
conflicts=('gnome-shell-extension-dash-to-dock')
provides=('gnome-shell-extension-dash-to-dock')
source=("git+https://github.com/micheleg/${_srcname}.git"
- "https://patch-diff.githubusercontent.com/raw/micheleg/${_srcname}/pull/1402.patch")
+ "${pkgname}-1402.patch::https://github.com/micheleg/${_srcname}/pull/1402.patch")
sha256sums=('SKIP'
'SKIP')
@@ -30,7 +30,7 @@ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
prepare() {
- patch -d "${_srcname}" -p1 -i ../1402.patch
+ patch -d "${_srcname}" -p1 -i ../${pkgname}-1402.patch
}
build() {