summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 186868ca6f1c..e510ed69b39f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=gnome-shell-extension-dash-to-panel
_name=dash-to-panel
-pkgver=32
+pkgver=56
pkgrel=2
pkgdesc='Extension for GNOME shell to combine the dash and main panel'
arch=(any)
@@ -11,10 +11,11 @@ url="https://github.com/home-sweet-gnome/dash-to-panel"
license=(GPL2)
makedepends=(git gnome-common intltool make)
source=("${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('d8f428e7a2a49746b7c4c77a1ac79cdc88f6973250b02656815797cba1944923')
+sha256sums=('b04c01f7bbb0e140febd569574905dba880dba011968725a9a96a5bf23560ffe')
build() {
cd "${srcdir}/${_name}-${pkgver}"
+ sed -Ei "s/^\"version\": [0-9]+$/\"version\": ${pkgver}/" metadata.json
make VERSION="$pkgver" _build
}