summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4fcf77af7f33..1dc9e6b616a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Yamada Hayao <hayao@fascode.net>
# Change this value if you want to lower the version.
-_pkgver="14"
+_pkgver="15"
#_pkgver="13"
_extname='desktop-icons-ng'
pkgname="gnome-shell-extension-${_extname}"
_uuid="ding@rastersoft.com"
pkgver="0.${_pkgver}.0"
-_latest="14"
+_latest="15"
pkgrel=1
pkgdesc="A fork from the official desktop icons project, with several enhancements like Drag'n'Drop."
arch=('x86_64' 'i686')
@@ -27,15 +27,15 @@ if [[ "${pkgver}" = "0.13.0" ]]; then
elif [[ "${_pkgver}" = "${_latest}" ]]; then
source+=(
"${_extname}-${pkgver}.tar.gz::https://gitlab.com/rastersoft/${_extname}/-/archive/${pkgver}/${_extname}-${pkgver}.tar.gz"
- #${_extname}-${pkgver}.tar.gz::"https://gitlab.com/rastersoft/desktop-icons-ng/-/archive/0.14.0/desktop-icons-ng-0.14.0.tar.gz"
+ #${_extname}-${pkgver}.tar.gz::"https://gitlab.com/rastersoft/desktop-icons-ng/-/archive/0.14.0/desktop-icons-ng-0.15.0.tar.gz"
)
sha256sums+=(
- # desktop-icons-ng-0.14.0.tar.gz
- '6ebc6a66000900fb56128bd16b66578e22c4f3263dd3ad382c6450b495ec2572'
+ # desktop-icons-ng-0.15.0.tar.gz
+ '1088b933454fb87741bf52b3650a1326c4309e8132a7ce9391c4a4362636abf0'
)
sha512sums+=(
- # desktop-icons-ng-0.14.0.tar.gz
- 'feb3197f8f431cc35726ddbc64d8b5672886d75579db1b3a27eaf8e7326d0a626bb29227d24a01f6d6f548c2c52537a8a6ae0d0889aa00c928d7132ac1a924ad'
+ # desktop-icons-ng-0.15.0.tar.gz
+ '32e8554793ab66db46aba77c2445fc77cfb6a1f9b10373adf47fa6597afc8e094d67ec4ae495a8fb7b7b0cb52158f2ce01d918a8e2a852c933fdd09380f28389'
)
else
source+=(