summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4302ebbeb284..6c343aa0848b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,11 +33,12 @@ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
prepare() {
+ cd "$_gitname"
sed -i "
/^if/s/not//
/DATA_DIR =/s/$/[1:]/
/^EXTENSION_DIR =/s/path\\.join(/&DEST_DIR,/
- " "$_gitname"/meson_post_install.py
+ " meson_post_install.py
}
build() {