summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 14 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bbe5e3dca8e..352395939c02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,24 @@
# Maintainer: Christian Schendel (doppelhelix@gmail.com)
pkgname=gnome-shell-extension-pano-git
-pkgver=19.r15.g7c6e931
+pkgver=22.r6.g4be918b
pkgrel=1
pkgdesc="Next-gen Clipboard Manager"
arch=('any')
url="https://github.com/oae/gnome-shell-pano"
license=('GPL')
-depends=('gnome-shell>=1:42'
- 'libgda6'
- 'cogl'
- 'gsound')
-makedepends=('git'
- 'gobject-introspection'
- 'yarn'
- 'appstream')
+depends=(
+ 'gnome-shell>=1:45'
+ 'libgda6'
+ 'cogl'
+ 'gsound'
+)
+makedepends=(
+ 'git'
+ 'gobject-introspection'
+ 'yarn'
+ 'appstream'
+)
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("${pkgname%-git}::git+${url}.git")
@@ -32,7 +36,7 @@ prepare() {
build() {
cd "${srcdir}/${pkgname%-git}"
- yarn build
+ NODE_OPTIONS=--max_old_space_size=4096 yarn build
}