summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7bf7b88fb7c..074c8275d8b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christian Schendel (doppelhelix@gmail.com)
pkgname=gnome-shell-extension-peek-top-bar-on-fullscreen-git
-pkgver=r22.7e765ff
+pkgver=r29.50b3abb
pkgrel=1
pkgdesc="Gnome Extension that triggers top panel to show up on full screen apps when cursor hovers the top edge of the screen"
arch=('any')
@@ -37,13 +37,10 @@ build() {
package() {
cd "${srcdir}/${pkgname%-git}/dist"
local uuid=$(grep -Po '(?<="uuid": ")[^"]*' metadata.json)
- local schema=org.gnome.shell.extensions.quicksettings-audio-devices-renamer.gschema.xml
local destdir="${pkgdir}/usr/share/gnome-shell/extensions/${uuid}"
install -dm755 "${destdir}"
find . -regextype posix-egrep -regex ".*\.(js|json|compiled)$" -exec\
install -Dm 644 {} ${destdir}/{} \;
- install -Dm644 "${srcdir}/${pkgname%-git}/dist/schemas/${schema}" \
- "${pkgdir}/usr/share/glib-2.0/schemas/${schema}"
install -Dm644 "${srcdir}/${pkgname%-git}/LICENSE" -t "$pkgdir/usr/share/licenses/${pkgname%-git}"
}