summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 5 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7d975d09ea9..8460c0947e23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,22 @@
-# Maintainer: Conor Anderson <conor@conr.ca>
+# Maintainer: Conor Anderson <conor.anderson@mail.utoronto.ca>
pkgname=gnome-shell-extension-redshift-git
_pkgname=${pkgname%-git}
pkgver=r29.8fd6a3b
-pkgrel=2
+pkgrel=1
pkgdesc="Redshift integration for GNOME Shell"
arch=('any')
url="https://github.com/tommie-lie/gnome-shell-extension-redshift"
license=('GPL3')
depends=()
-makedepends=('git' 'autoconf' 'automake' 'pkg-config' 'gnome-common' 'intltool' 'patch')
-source=("git+https://github.com/tommie-lie/gnome-shell-extension-redshift"
- "metadata.patch")
-md5sums=('SKIP'
- 'cf1f66a9f06d7e403221d82615a9eace')
+makedepends=('git' 'autoconf' 'automake' 'pkg-config' 'gnome-common' 'intltool')
+source=("git+https://github.com/tommie-lie/gnome-shell-extension-redshift")
+md5sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd $srcdir/$_pkgname/src
- patch -p0 < $startdir/metadata.patch
-}
-
build() {
cd "$srcdir/$_pkgname"
./autogen.sh --prefix=/usr