summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa8adf209c05..c997090e09f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Alex S. shantanna_at_hotmail_dot_com>
pkgname=gnome-shell-extension-status-area-horizontal-spacing
-pkgver=2.4.2
-pkgrel=0
+pkgver=2.6
+pkgrel=1
pkgdesc="This is a GNOME shell extension that reduces the horizontal spacing between status area icons (top-right of the panel: volume indicator, etc)."
arch=('any')
url="https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension"
license=('unknow')
depends=('gnome-shell')
-source=('git+https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension.git#tag=v2.4.2')
+source=('git+https://gitlab.com/p91paul/status-area-horizontal-spacing-gnome-shell-extension.git')
sha256sums=('SKIP')
package() {
- _uuid='status-area-horizontal-spacing@mathematical.coffee.gmail.com'
+ _uuid='status-area-horizontal-spacing@mathematical.coffee.gmail.com'
- cd status-area-horizontal-spacing-gnome-shell-extension
- make
- install -d "${pkgdir}/usr/share/gnome-shell/extensions"
+ cd status-area-horizontal-spacing-gnome-shell-extension
+ make
+ install -d "${pkgdir}/usr/share/gnome-shell/extensions"
- cp -af "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"
+ cp -af "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"
}