summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca92c66d0f65..132c6e62510f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
pkgname=gnome-shell-extension-tray-icons
-pkgver=6
+pkgver=7
pkgrel=1
pkgdesc="Simple version of TopIcons Plus"
arch=('any')
-url="https://github.com/zhangkaizhao/gnome-shell-extension-tray-icons"
+url="https://github.com/nicovell3/gnome-shell-extension-tray-icons"
license=('GPL3')
depends=('gnome-shell')
source=("${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('39062a45acc15a13bebde3bed48a99d6ead34140826c3a07eaea64a3398159c1')
+sha256sums=('2f1ba2e1d948829955fac61833776561ec1c5d7d9e62bf2d9a330956518aa1d3')
package() {
cd "$pkgname-$pkgver"
- install -d "${pkgdir}/usr/share/gnome-shell/extensions/tray-icons@zhangkaizhao.com"
- install -Dm644 extension.js "${pkgdir}/usr/share/gnome-shell/extensions/tray-icons@zhangkaizhao.com/extension.js"
- install -Dm644 metadata.json "${pkgdir}/usr/share/gnome-shell/extensions/tray-icons@zhangkaizhao.com/metadata.json"
+ install -d "${pkgdir}/usr/share/gnome-shell/extensions/tray-icons@nicovell3"
+ install -Dm644 extension.js "${pkgdir}/usr/share/gnome-shell/extensions/tray-icons@nicovell3/extension.js"
+ install -Dm644 metadata.json "${pkgdir}/usr/share/gnome-shell/extensions/tray-icons@nicovell3/metadata.json"
}