summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..65f9534cd3a1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=gnome-shell-extension-zorin-taskbar
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="Various settings and changes for the panel in Zorin Desktop."
+arch=('i686' 'x86_64')
+url="http://zorinos.com/"
+license=('GPL-2+')
+depends=('gnome-shell')
+options=('!emptydirs' '!strip')
+install=${pkgname}.install
+source=("http://ppa.launchpad.net/zorinos/stable/ubuntu/pool/main/g/gnome-shell-extension-zorin-taskbar/gnome-shell-extension-zorin-taskbar_${pkgver}_all.deb")
+md5sums=('8ba5050ca2fea9d1e21d3fd589efa775')
+
+package() {
+ msg2 "Extracting the data.tar.xz..."
+ bsdtar -xf data.tar.xz -C "$pkgdir/"
+}
+