summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce1aaa76e45b..39f2c613d415 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ _merge_requests_to_use=()
pkgname=gnome-shell-performance
_pkgname=gnome-shell
-pkgver=40.0+47+g119653249
+pkgver=40.1
pkgrel=1
epoch=1
pkgdesc="Next generation desktop shell"
@@ -34,7 +34,7 @@ groups=(gnome)
provides=(gnome-shell gnome-shell=$pkgver gnome-shell=$epoch:$pkgver)
conflicts=(gnome-shell)
install=$pkgname.install
-_commit=c17dc9c8ecba0b542aab75f13da238f7b0690031 # master
+_commit=8e644ec39b5ac5b3fd22ceff3a7c0f8d897aa1da # tags/40.1^0
source=("git+https://gitlab.gnome.org/GNOME/gnome-shell.git#commit=$_commit"
"git+https://gitlab.gnome.org/GNOME/libgnome-volume-control.git")
sha256sums=('SKIP'
@@ -162,5 +162,5 @@ check() (
package() {
depends+=(libmutter-8.so)
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "pkgdir"
}