summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 6 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ceb84f09798e..d0036bc12f86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,22 @@
# Maintainer: Vincent <ippytraxx@installgentoo.com>
pkgname=gnome-twitch
-pkgver=0.2.0
-pkgrel=3
+pkgver=0.2.1
+pkgrel=1
pkgdesc="Enjoy Twitch on your GNU/Linux desktop"
arch=('i686' 'x86_64')
-url="https://github.com/vinszent/gnome-twitch"
+url="https://github.com/Ippytraxx/gnome-twitch"
license=('GPL3')
makedepends=('git' 'meson')
depends=('gtk3' 'libsoup' 'json-glib' 'gstreamer' 'gst-libav' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'clutter-gst' 'clutter-gtk' 'webkit2gtk')
conflicts=('gnome-twitch-git')
install=gnome-twitch.install
-source=("https://github.com/vinszent/gnome-twitch/archive/v${pkgver}.tar.gz"
- "0001-Update-css-to-gtk-3.20.patch"
- "0002-Adapt-gettext-call-to-new-meson-syntax.patch")
-md5sums=('984b6120aec2f4d121cce3ccb50e367a'
- 'b6bbdb0cd4083336f37ce54fd6606581'
- 'fb24dba0dcfe8ba7024eefbdf048f203')
+source=("https://github.com/Ippytraxx/gnome-twitch/archive/v${pkgver}.tar.gz")
+md5sums=('c59eb729557b4da14138c3a798843336')
prepare()
{
cd "${pkgname}-${pkgver}"
- patch -p1 < ../0001-Update-css-to-gtk-3.20.patch
- patch -p1 < ../0002-Adapt-gettext-call-to-new-meson-syntax.patch
}
build()
@@ -31,7 +25,7 @@ build()
rm -rf build
mkdir build
cd build
- meson.py --prefix /usr --buildtype release -Ddo-post-install=false ..
+ meson --prefix /usr --buildtype release -Ddo-post-install=false ..
ninja
}