summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0036bc12f86..2fcec85d3684 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
-# Maintainer: Vincent <ippytraxx@installgentoo.com>
+# Maintainer: Vincent <vinszent@vinszent.com>
pkgname=gnome-twitch
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc="Enjoy Twitch on your GNU/Linux desktop"
arch=('i686' 'x86_64')
-url="https://github.com/Ippytraxx/gnome-twitch"
+url="https://github.com/vinszent/gnome-twitch"
license=('GPL3')
makedepends=('git' 'meson')
-depends=('gtk3' 'libsoup' 'json-glib' 'gstreamer' 'gst-libav' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'clutter-gst' 'clutter-gtk' 'webkit2gtk')
+depends=('gtk3' 'libsoup' 'json-glib' 'gstreamer' 'gst-libav' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'webkit2gtk')
conflicts=('gnome-twitch-git')
install=gnome-twitch.install
-source=("https://github.com/Ippytraxx/gnome-twitch/archive/v${pkgver}.tar.gz")
-md5sums=('c59eb729557b4da14138c3a798843336')
+source=("https://github.com/vinszent/gnome-twitch/archive/v${pkgver}.tar.gz")
+md5sums=('7ef9cc4cc81be61a59cbc5d6c006b638')
prepare()
{
@@ -25,7 +25,7 @@ build()
rm -rf build
mkdir build
cd build
- meson --prefix /usr --buildtype release -Ddo-post-install=false ..
+ meson --prefix /usr --libdir lib --buildtype release -Ddo-post-install=false -Dwith-player-gstreamer-cairo=true -Db_lundef=false ..
ninja
}