summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87d37d4baa0c..41a58b3e97f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,20 +6,20 @@ pkgdesc="GNUnited Nations, build system for www.gnu.org translations"
arch=(any)
url="https://www.gnu.org/software/gnun/"
license=('GPL')
-depends=(cvs subversion bzr po4a libxml2 mailutils wdiff)
+depends=('cvs' 'subversion' 'bzr' 'po4a' 'libxml2' 'mailutils' 'wdiff')
backup=(etc/gnun/gnun.conf)
source=("http://ftp.gnu.org/gnu/gnun/$pkgname-$pkgver.tar.gz")
-md5sums=('ebf842c947e936dc2be899b014db9422')
+sha256sums=('017079cc3225c33a4597c751d41cc360697faf263700f4793759da4a0906f034')
prepare() {
cd "$pkgname-$pkgver"
# gnu-mail from mailutils
sed -i 's/\[mail\]/[gnu-mail]/' configure.ac
+ autoreconf
}
build() {
cd "$pkgname-$pkgver"
- autoreconf
./configure --prefix=/usr --libexecdir=/usr/share/gnun/scripts \
--sysconfdir=/etc/gnun --enable-multiviews
make