summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD20
1 files changed, 11 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8edf9b772cef..9f87ea68f425 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,23 @@
-# Maintainer: Marcin Tydelski <marcin.tydelski@gmail.com>
-# Contributor: Manuel Kehl <https://launchpad.net/~mank319, https://github.com/mank319/>
+# Maintainer: Helder Bertoldo <helder.bertoldo@gmail.com>
+# Contributor: Jonathan Moerman <https://github.com/JMoerman/>
-pkgname=go-for-it-git
-pkgver=627.f21b255
-pkgrel=1
_gitname=Go-For-It
+_author=JMoerman
+_pkgname=go-for-it
+pkgname="${_pkgname}-git"
+pkgver=r905.aecaf96
+pkgrel=1
pkgdesc='A stylish to-do list with built-in productivity timer.'
arch=('i686' 'x86_64')
-url='https://github.com/mank319/Go-For-It'
+url="https://github.com/${_author}/${_gitname}"
license=('GPL3')
depends=('gtk3' 'libnotify' 'intltool' 'pkg-config')
optdepends=()
makedepends=('vala' 'git' 'cmake')
-provides=("${pkgname%}")
-conflicts=("${pkgname%}")
+provides=("${_pkgname}" "${_pkgname}")
+conflicts=("${_pkgname}")
install="${pkgname%-*}.install"
-source=('git+https://github.com/mank319/Go-For-It.git')
+source=("git+${url}.git")
sha256sums=('SKIP')
pkgver() {