summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75f2d84af9be..dc89f83623ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=godot-bin
-pkgver=3.3
+pkgver=3.3.1
pkgrel=1
pkgdesc="Godot is an advanced, feature packed, multi-platform 2D and 3D game engine"
arch=("i686" "x86_64")
@@ -9,11 +9,11 @@ license=("MIT")
provides=("godot")
conflicts=("godot" "godot-git")
source=("godot.desktop" "icons.tar.gz")
-source_i686+=("$pkgname-$pkgver::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.32.zip")
-source_x86_64+=("$pkgname-$pkgver::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.64.zip")
+source_i686+=("$pkgname-$pkgver.zip::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.32.zip")
+source_x86_64+=("$pkgname-$pkgver.zip::https://downloads.tuxfamily.org/godotengine/"$pkgver"/Godot_v"$pkgver"-stable_x11.64.zip")
md5sums=("fa7422332b97ab8430ea7628ec8b0880" "48ee5f4295a45bb61c6223ba83fd1436")
-md5sums_i686=("1412d0d38a95cda8e6ff93947c125dc3")
-md5sums_x86_64=("07bb08114b1e4c2651856efed89bb647")
+md5sums_i686=("371631de06e086c907c28d40127b68a3")
+md5sums_x86_64=("18717eaaa94863c310840ef94c6a9b83")
package() {
mkdir -p "$pkgdir/opt/$pkgname"