summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05de8c5e0c7f..5679c91b0555 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marvin Dalheimer <me@marvin-dalheimer.de>
pkgname=godot-mono-bin
pkgver=3.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="Godot is an advanced, feature packed, multi-platform 2D and 3D game engine. It provides a huge set of common tools, so you can just focus on making your game without reinventing the wheel."
arch=("i686" "x86_64")
url="https://www.godotengine.org"
@@ -37,12 +37,12 @@ package() {
case $CARCH in
"i686")
- chmod +x "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32"
- ln -s "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32" "$pkgdir/usr/bin/godot-mono"
+ chmod +x "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32"
+ ln -s "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.32" "$pkgdir/usr/bin/godot-mono"
;;
"x86_64")
- chmod +x "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64"
- ln -s "$pkgdir/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64" "$pkgdir/usr/bin/godot-mono"
+ chmod +x "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64"
+ ln -s "/opt/$pkgname/godot/Godot_v${pkgver}-stable_mono_x11.64" "$pkgdir/usr/bin/godot-mono"
;;
esac
}