summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4824a8a592df..77a1a87e20ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Matthew Bentley <matthew@mtbentley.us>
pkgname=godot
-pkgver=3.2
+pkgver=3.2.1
pkgrel=1
pkgdesc="An advanced, feature packed, multi-platform 2D and 3D game engine"
url="http://www.godotengine.org"
@@ -22,7 +22,7 @@ fi
source=(
"https://github.com/godotengine/godot/archive/${pkgver}-stable.tar.gz"
)
-sha256sums=('39c6768875b07ffb9df6e4fdd77d943dba2c8c0b4dcd83eafeae9426fc77f57d')
+sha256sums=('0f9635e5c014713340160d8bd0cbfc6d34a36d39402a84eaa0d8c5dee4d1c6f0')
build() {
cd "${srcdir}"/${pkgname}-${pkgver}-stable
@@ -48,3 +48,4 @@ package() {
install -D -m644 "${srcdir}"/${pkgname}-${pkgver}-stable/LICENSE.txt "${pkgdir}"/usr/share/licenses/godot/LICENSE
install -D -m644 "${srcdir}"/${pkgname}-${pkgver}-stable/misc/dist/linux/godot.6 "${pkgdir}"/usr/share/man/man6/godot.6
}
+