summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD41
1 files changed, 41 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7c3adbefadd8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,41 @@
+# Maintainer: Milk Brewster (milk/milkii on Freenode)
+pkgname=gohu-ttf-git
+pkgver=1
+pkgrel=1
+epoch=
+pkgdesc="gohufont run through fonttosfnt for an open type bitmap font"
+arch=('any')
+url="https://github.com/mxmilkiib/gohu-ttf"
+license=('unknown')
+groups=()
+depends=('git')
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("git+https://github.com/mxmilkiib/gohu-ttf")
+noextract=()
+md5sums=('SKIP')
+
+prepare() {
+ cd "$pkgname"
+}
+
+build() {
+ cd "$pkgname"
+}
+
+check() {
+ cd "$pkgname"
+}
+
+package() {
+ cd "$pkgname"
+ install -Dm755 gohu.ttf "$pkgdir/usr/share/fonts/TTF/gohu-14.ttf"
+}