summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..206e67f83320
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Daniel Lima <danielm@tinyhub.tk>
+
+pkgname=gohufont-powerline
+_gitname=$pkgname
+pkgver=0.1.r1.g0b2a9cf
+pkgrel=1
+depends=()
+makedepends=('xorg-bdftopcf')
+url=('https://github.com/dnmario/gohufont-powerline')
+license='WTFPL'
+pkgdesc="GohuFont with powerline and statusbar symbols."
+arch=('any')
+source=("git://github.com/dnmario/${_gitname}")
+md5sums=('SKIP')
+
+pkgver() {
+ cd "$srcdir/$_gitname"
+ git describe --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+}
+
+package() {
+ cd "$srcdir/$_gitname"
+ make install DESTDIR=$pkgdir
+}
+