summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9bac391f18b0..60a8b497a494 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gokit-cli-bin
pkgver=0.1.1
-pkgrel=1
+pkgrel=2
pkgdesc='The goal of the gokit cli is to be a tool that you can use while you develop your microservices with gokit'
arch=('x86_64')
url="https://github.com/kujtimiihoxha/kit"
@@ -12,8 +12,7 @@ source=("${url}/releases/download/v${pkgver}/kit_${pkgver}_Linux_x86_64.tar.gz")
md5sums=('730548d8733a12317661b9e0b945985e')
package() {
- cd "${srcdir}"
- install -Dm755 kit "${pkgdir}/usr/bin/kit"
- install -Dm644 LICENCE "${pkgdir}/usr/share/licenses/gokit/LICENSE"
+ install -Dm755 "${srcdir}"/kit "${pkgdir}/usr/bin/kit"
+ install -Dm644 "${srcdir}"/LICENCE "${pkgdir}/usr/share/licenses/gokit/LICENSE"
}
# vim:set ts=2 sw=2 et: \ No newline at end of file