summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 338f2a382b79..efbd4acb9427 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: ml <ml@visu.li>
pkgname=golangci-lint
-pkgdesc="Linters Runner for Go. 5x faster than gometalinter."
-pkgver=1.46.0
+pkgdesc='Linters Runner for Go. 5x faster than gometalinter.'
+pkgver=1.46.1
pkgrel=1
arch=('x86_64' 'i686' 'aarch64' 'armv7h' 'armv6h')
url='https://github.com/golangci/golangci-lint'
@@ -9,7 +9,7 @@ license=('GPL3')
depends=('glibc')
makedepends=('git' 'go')
source=("https://github.com/golangci/golangci-lint/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('fc42922e1bbb768dc3df17a36aacf2c6649fd26b24d69d68f464ad51ae8b7665')
+sha256sums=('c9f6a8cdef93b63b3d8a7b43c274a5961191de559037d28bf2152ca0e23883e5')
build() {
local _commit _flags