summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b77e55f5782..fda7d7851fa9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,7 +56,10 @@ package() {
-e "s/x-scheme-handler\/ftp;\?//g" \
"$pkgdir"/usr/share/applications/google-chrome-$_channel.desktop
- msg2 "Removing Debian Cron job and duplicate product logos..."
- rm -r "$pkgdir"/etc/cron.daily/ "$pkgdir"/opt/google/chrome-$_channel/cron/
- rm "$pkgdir"/opt/google/chrome-$_channel/product_logo_*.png
+ echo " -> Removing Debian Cron job, duplicate product logos and menu directory..."
+ rm -r \
+ "$pkgdir"/etc/cron.daily/ \
+ "$pkgdir"/opt/google/chrome-$_channel/cron/ \
+ "$pkgdir"/opt/google/chrome-$_channel/product_logo_*.{png,xpm} \
+ "$pkgdir"/usr/share/menu/
}